Must get back to Mazz

A forum for solving problems that might be encountered during installation, updating, or in game.
Post Reply
Posts: 1
Joined: Tue Mar 24, 2020 8:39 am

Must get back to Mazz

Post by somuchforpathos »

*SOLVED* by installing full version of MII.

Hello, I've strayed from the path for a few years but I'm desperate to get Myth running again to weather what seems be several months of little to no work in my field. Hoping there's an obvious answer to the issue below:

Running High Sierra 10.12.5 on 2017 MacBook Pro 15" 2.8ghz

I downloaded the Myth II Demo, ran the 1.8.3 updater which created a second application in the folder, and dowloaded Mazz and placed the "Magma - Mazz VI (v.2)" file in the plugins folder. When I run the Myth II 1.8.3, the plugins don't show up in the single or multiplayer coop interfaces. When I run Myth II 1.8.2, the plugins show up in single and coop interfaces but after the loading bar completes the system returns to the main menu without launching gameplay.

The same happens for Blue v Grey. The Demo Soulblighter map pack runs fine.
Post Reply