Trying to run Myth TFL

A forum for solving problems that might be encountered during installation, updating, or in game.

Moderator: Doobie

Trying to run Myth TFL

Postby ZeggyQQ » Fri Feb 17, 2017 3:53 pm

Hello,

Recently, I've been trying to get Myth: The Fallen Lords to run on my Windows 7 computer. I downloaded and applied the 1.5 patch, as I saw recommended online, however the game simply does not start - the window just closes down after the intro movie is done playing.

The following is taken from the myth_log.txt file:
"Myth: TFL Build 264 running under Modern Windows 6.010000 ----------------------------------------------
Error: File system General in .\Myth1Code\tag_files.c, line #3478: File mclient.dll in the externals folder offsets are bad!
Error: File system General in .\Myth1Code\tag_files.c, line #3495: Unable to open a file to check if it is a tag file (is tagedit or extractor open?) Err: 5
Error: File system General in .\Myth1Code\tag_files.c, line #3495: Unable to open a file to check if it is a tag file (is tagedit or extractor open?) Err: 32
Error: File system General in .\Myth1Code\tag_files.c, line #3478: File Myth_TFL.exe in the externals folder offsets are bad!
Error: File system General in .\Myth1Code\tag_files.c, line #3478: File Myth_TFL_old.exe in the externals folder offsets are bad!
Error: File system General in .\Myth1Code\tag_files.c, line #3483: File readme.txt in the externals folder has invalid flags!
Error: File system General in .\Myth1Code\tag_files.c, line #3495: Unable to open a file to check if it is a tag file (is tagedit or extractor open?) Err: 32
Error: File system General in .\Myth1Code\tag_files.c, line #3478: File SMACKW32.dll in the externals folder offsets are bad!
Error: File system General in .\Myth1Code\tag_files.c, line #3495: Unable to open a file to check if it is a tag file (is tagedit or extractor open?) Err: 5
Error: File system General in .\Myth1Code\tag_files.c, line #3483: File tengame.ini in the externals folder has invalid flags!
Error: File system General in .\Myth1Code\tag_files.c, line #3478: File uber.dll in the externals folder offsets are bad!
Error: File system General in .\Myth1Code\tag_files.c, line #3483: File uninstal.log in the externals folder has invalid flags!
Using Max Resolution Size x:1680 y:1050"

I would appreciate any help in fixing this problem, if it is even possible. Thanks in advance.
ZeggyQQ
 
Posts: 1
Joined: Fri Feb 17, 2017 3:45 pm

Re: Trying to run Myth TFL

Postby akula65 » Sat Feb 18, 2017 6:58 am

I posted my steps to get Myth TFL to run on several Win7/Win8 machines here:

viewtopic.php?f=4&t=6967#p69650

The game seems to want to run in a 4x3 aspect ratio, so you might try changing your screen resolution to a suitable resolution (1024x768, etc.).

If you have access to an old Win9x machine, it might be worth trying to install and run the game on it in order to test the file integrity of your CD-ROM. While Pyro created a sticky post in this sub-forum with the Myth II MD5 hashes for the critical files, there is no corresponding post for Myth TFL unfortunately.

It might also pay to run a scandisk on your hard drive in order to insure that you don't have any hard drive corruption that might be causing you grief if the above doesn't help resolve the issue.
akula65
 
Posts: 68
Joined: Mon Mar 14, 2011 5:44 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest