Myth II on openSUSE Leap 42.2 x86_64 DVD

A forum for solving problems that might be encountered during installation, updating, or in game.

Moderator: Doobie

Myth II on openSUSE Leap 42.2 x86_64 DVD

Postby akula65 » Sat Dec 10, 2016 8:07 pm

The following notes indicate what was required to get Myth II Version 1.8.0 Build 427 running in this particular Linux distro. One-Click installation of multimedia codecs was previously performed as described here:

http://opensuse-guide.org/codecs.php

The following packages (and their dependencies) must be installed in order to get the Version 1.8.0 installer to run for a new installation:

libgtk-2_0-0-32bit (+84 dependencies)
libgthread-2_0-0-32bit
libXtst6-32bit

Once Myth II is installed (and QuickTime cutscenes manually added), the following packages (and their dependencies) must be installed in order to get the game to run:

libGLU1-32bit
libudev1-32bit
libopenal1-32bit

When I reached this point, everything worked EXCEPT for the cutscenes. This was because I had failed to completely follow the instructions on the openSUSE codecs URL given above. Note that both codec installation methods conclude with instructions to make sure that all your multimedia packages are coming from the Packman Repository. Once you do this, your cutscenes should work.
akula65
 
Posts: 68
Joined: Mon Mar 14, 2011 5:44 pm

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest