Download link for 1.8 broken?

A forum for solving problems that might be encountered during installation, updating, or in game.

Moderator: Doobie

Download link for 1.8 broken?

Postby Tarren » Sun Sep 25, 2016 5:48 pm

I'm trying to connect. It says my version is to old to play on that server. I'm running 1.8.0 build 422. I try to download the update from the project magma site and it says "curl_exec error 7 : couldn't connect to hostProxy Error!" when i click on the windows download link to get the newest update. Any help would be appreciated.
Tarren
 
Posts: 1
Joined: Sun Sep 25, 2016 5:43 pm

Re: Download link for 1.8 broken?

Postby Myrd » Sun Sep 25, 2016 8:33 pm

Sorry, we had some downtime. Should be working again.
Myrd
Site Admin
 
Posts: 3678
Joined: Fri Mar 19, 2004 10:17 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest