Bug: The Tain is losing threads

A forum for dicussing all matters related to the tain.

Moderator: Doobie

Bug: The Tain is losing threads

Postby jason_ac » Sun Feb 09, 2014 5:44 pm

I had a recent thread about wanting to know if anyone had made a plugin where the other players were all AI. I believe someone even replied to it (vinylrake)?

Now that thread is gone. I believe I posted it recently during the recent outages the Tain was having.

I only noticed it had gone missing when fildred just posted a similar type request. I wonder how many other threads/posts have disappeared.
For manuals and tips about Myth, visit http://tinyurl.com/MythGuides
jason_ac
 
Posts: 130
Joined: Thu Jan 02, 2014 2:51 am
Location: USA

Re: Bug: The Tain is losing threads

Postby vinylrake » Sun Feb 09, 2014 6:03 pm

I noticed after the Tain came back up that it seemed like somewhere between a few hours to a couple of days of activity were lost. I assumed Magma had restored the forums from an older backup.
vinylrake
 
Posts: 3591
Joined: Wed Apr 07, 2004 12:52 pm
Location: here

Re: Bug: The Tain is losing threads

Postby jason_ac » Sun Feb 09, 2014 7:13 pm

vinylrake wrote:I noticed after the Tain came back up that it seemed like somewhere between a few hours to a couple of days of activity were lost. I assumed Magma had restored the forums from an older backup.

Oh that sucks. Now I wish the forums had an option to auto email to you any posts you make.
For manuals and tips about Myth, visit http://tinyurl.com/MythGuides
jason_ac
 
Posts: 130
Joined: Thu Jan 02, 2014 2:51 am
Location: USA

Re: Bug: The Tain is losing threads

Postby Melekor » Mon Feb 10, 2014 5:53 pm

VR is correct, the forum was restored to an earlier backup. Not by us but by the hosting company. I don't know what they were doing but we are still experiencing various forms of breakage from their changes, such as hotline and ftp not working.
User avatar
Melekor
Site Admin
 
Posts: 2076
Joined: Sat May 01, 2004 12:10 am
Location: British Columbia

Re: Bug: The Tain is losing threads

Postby Pyro » Tue Feb 11, 2014 10:53 pm

Melekor wrote:... we are still experiencing various forms of breakage from their changes, such as hotline and ftp not working.


The Tain just missed me so much it got sick.

::Comforts the Tain::
It's okay, Tain, it's okay. I'm here.
User avatar
Pyro
Bug Finder Extraordinaire
 
Posts: 4622
Joined: Sun Mar 21, 2004 2:14 pm
Location: Texas

Re: Bug: The Tain is losing threads

Postby Melekor » Tue Feb 11, 2014 11:49 pm

Welcome back Pyro :) Hotline chat is working now, just not uploads and downloads.
User avatar
Melekor
Site Admin
 
Posts: 2076
Joined: Sat May 01, 2004 12:10 am
Location: British Columbia

Re: Bug: The Tain is losing threads

Postby Jon God » Wed Feb 12, 2014 1:03 am

Man, I missed you Pyro. I kept not being able to answer myth questions to people on GoS and these forums, and couldn't point them to you.

Serious though, don't scare us like that! :D
Image
Image
PSN: Jon_God
XBL: Ernie The Bear
Jon God
 
Posts: 1469
Joined: Sat Mar 25, 2006 11:24 pm
Location: Here

Re: Bug: The Tain is losing threads

Postby Pyro » Wed Feb 12, 2014 2:54 am

I've disappeared before. Don't know why it got noticed this time around, then again I guess I don't vanish for long periods of time in the recent years unlike the earlier Myth days when I could go under the radar.

Mel emailed me and mentioned some thread with my name on it. I was not looking forward to reading so many unread posts. Ha, I expected less activity while away for some reason.

I can't even know when was the last time I logged in because this database is still messed up from that issue years ago. It claims I last logged on back in March 2012. The only time that date changes is if I sign out and sign back in. Otherwise it stays the same.
User avatar
Pyro
Bug Finder Extraordinaire
 
Posts: 4622
Joined: Sun Mar 21, 2004 2:14 pm
Location: Texas


Return to Tain General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest